本次更新升級內核、Debian10.6倉庫、系統安全性更新。歡迎大家升級體驗!

系統安全
  • 修復Firefox-ESR安全漏洞,編號包括:CVE-2020-15652、CVE-2019-13075、CVE-2020-15652、CVE-2020-6812、CVE-2020-6814、CVE-2020-6811、CVE-2020-6807、CVE-2020-6806、CVE-2020-15669

?

Debian?10.6倉庫

?

內核
  • 本次升級內核,提升系統穩定性和兼容性。5.4.50(LTS)->?5.4.70(LTS),5.7.7(Stable)->?5.8.14(Stable)(為了適配5.8內核,NVIDIA顯卡驅動已升級至450.66版本)
1、5.4(LTS)內核支持自動升級;5.8(Stable)內核需手動升級(執行命令:sudo apt update && sudo?apt?install?linux-image-5.8.14-amd64-desktop?linux-headers-5.8.14-amd64-desktop,重啟系統即可);
2、新內核版本目前處于公測階段,歡迎大家體驗后反饋問卷:http://deepin-community.mikecrm.com/r6ghgyV

發表評論