This version upgrades the kernel, Debian 10.6 repository, system security. Welcome to upgrade and enjoy!

System security
  • Fixed Firefox-ESR security vulnerabilities, including: CVE-2020-15652, CVE-2019-13075, CVE-2020-15652, CVE-2020-6812, CVE-2020-6814, CVE-2020-6811, CVE-2020- 6807, CVE-2020-6806, CVE-2020-15669

?

Debian 10.6 repository

 

Kernel
  • Upgraded the kernel to improve system stability and compatibility. 5.4.50(LTS)-> 5.4.70(LTS), 5.7.7(Stable)-> 5.8.14(Stable) (To compatible with the kernel 5.8, the NVIDIA graphics driver has been upgraded to version 450.66)
1. The kernel 5.4 (LTS) supports automatic upgrade, but the kernel 5.8 (Stable) should be upgraded manually (run the command: sudo apt? update && sudo apt install linux-image-5.8.14-amd64-desktop linux-headers-5.8.14-amd64-desktop, and reboot);
2. The new kernel version is currently in the public beta. Welcome to fill in the questionnaire after using it: http://deepin-community.mikecrm.com/ayBxnJk

Leave a Reply